<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://analyticsindiamag.com/xmlrpc.php">
	<title>Is .AI Domain Name Extension Any Valuable For AI Startups?</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The .AI web name extension has become so tightly linked with the world of artificial intelligence, it may look like as if it was created particularly for the AI industry, something which is not true at all."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is .AI Domain Name Extension Any Valuable For AI Startups?" />
<meta property="og:description" content="The .AI web name extension has become so tightly linked with the world of artificial intelligence, it may look like as if it was created particularly for the AI industry, something which is not true at all." />
<meta property="og:url" content="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" />
<meta property="og:site_name" content="Analytics India Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/AnalyticsIndiaMagazine" />
<meta property="article:tag" content="AI startup" />
<meta property="article:tag" content="ai startup challenges india" />
<meta property="article:tag" content="ai startup india" />
<meta property="article:tag" content="Brands" />
<meta property="article:tag" content="Domain names" />
<meta property="article:tag" content="Marketing" />
<meta property="article:tag" content="startups" />
<meta property="article:section" content="Opinions" />
<meta property="article:published_time" content="2020-03-08T10:30:00+00:00" />
<meta property="article:modified_time" content="2020-03-06T15:20:02+00:00" />
<meta property="og:updated_time" content="2020-03-06T15:20:02+00:00" />
<meta property="og:image" content="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg" />
<meta property="og:image:secure_url" content="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The .AI web name extension has become so tightly linked with the world of artificial intelligence, it may look like as if it was created particularly for the AI industry, something which is not true at all." />
<meta name="twitter:title" content="Is .AI Domain Name Extension Any Valuable For AI Startups?" />
<meta name="twitter:site" content="@analyticsindiam" />
<meta name="twitter:image" content="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg" />
<meta name="twitter:creator" content="@_vishalchawla" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://analyticsindiamag.com/#organization","name":"Analytics India Magazine","url":"https://analyticsindiamag.com/","sameAs":["https://www.facebook.com/AnalyticsIndiaMagazine","https://www.instagram.com/analyticsindiamagazine/","https://www.linkedin.com/company/analytics-india-magazine","https://www.youtube.com/channel/UCAlwrsgeJavG1vw9qSFOUmA","https://in.pinterest.com/Analyticsindiam/","https://twitter.com/analyticsindiam"],"logo":{"@type":"ImageObject","@id":"https://analyticsindiamag.com/#logo","inLanguage":"en-US","url":"https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2016/12/Screenshot-2019-11-01-at-10.47.19-AM.png","width":1298,"height":1298,"caption":"Analytics India Magazine"},"image":{"@id":"https://analyticsindiamag.com/#logo"}},{"@type":"WebSite","@id":"https://analyticsindiamag.com/#website","url":"https://analyticsindiamag.com/","name":"Analytics India Magazine","inLanguage":"en-US","description":"Deep Stories on Artificial Intelligence &amp; Data Science","publisher":{"@id":"https://analyticsindiamag.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://analyticsindiamag.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/#primaryimage","inLanguage":"en-US","url":"https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg","width":810,"height":540,"caption":"AI Domain Name Startups"},{"@type":"WebPage","@id":"https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/#webpage","url":"https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/","name":"Is .AI Domain Name Extension Any Valuable For AI Startups?","isPartOf":{"@id":"https://analyticsindiamag.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/#primaryimage"},"datePublished":"2020-03-08T10:30:00+00:00","dateModified":"2020-03-06T15:20:02+00:00","description":"The .AI web name extension has become so tightly linked with the world of artificial intelligence, it may look like as if it was created particularly for the AI industry, something which is not true at all."},{"@type":"NewsArticle","@id":"https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/#article","isPartOf":{"@id":"https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/#webpage"},"author":{"@id":"https://analyticsindiamag.com/#/schema/person/650a42d8719e8502e4bf1c2fb9420019"},"headline":"Is .AI Domain Name Extension Any Valuable For AI Startups Or Just A Marketing Ploy?","datePublished":"2020-03-08T10:30:00+00:00","dateModified":"2020-03-06T15:20:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/#webpage"},"publisher":{"@id":"https://analyticsindiamag.com/#organization"},"image":{"@id":"https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/#primaryimage"},"keywords":"AI startup,ai startup challenges india,ai startup india,Brands,Domain names,Marketing,startups","articleSection":"Opinions","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://analyticsindiamag.com/#organization"}},{"@type":["Person"],"@id":"https://analyticsindiamag.com/#/schema/person/650a42d8719e8502e4bf1c2fb9420019","name":"Vishal Chawla","image":{"@type":"ImageObject","@id":"https://analyticsindiamag.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f509608a7878db37f140ac89521a8e9b?s=96&d=mm&r=g","caption":"Vishal Chawla"},"description":"Vishal Chawla is a senior tech journalist at AIM and writes about AI, analytics, cybersecurity, cloud,  blockchain, and other technologies. He also hosts AIM's video podcast called Simulated Reality, which features technology leaders, AI experts, and innovative startups of India. Contact at vishal.chawla@analyticsindiamag.com","sameAs":["https://twitter.com/https://twitter.com/_vishalchawla"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Analytics India Magazine &raquo; Feed" href="https://analyticsindiamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Analytics India Magazine &raquo; Comments Feed" href="https://analyticsindiamag.com/comments/feed/" />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>			<meta property="og:title" content="Is .AI Domain Name Extension Any Valuable For AI Startups Or Just A Marketing Ploy?" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="The .AI web name extension has become so tightly linked with the world of artificial intelligence, it may look like as if it was created particularly for the AI industry, something which is not true. Today, the “.AI” domain name is the go-to choice for AI Artificial Intelligence businesses and startups. While the registration price&hellip;" />
			<meta property="og:image" content="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg" />
			<meta property="og:url" content="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" />
			<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-31923780-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-31923780-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/analyticsindiamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0analyticsindf35n9.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://mk0analyticsindf35n9.kinstacdn.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://mk0analyticsindf35n9.kinstacdn.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=4.1.7.1' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://mk0analyticsindf35n9.kinstacdn.com/wp-content/themes/goodlife-wp/style.css?ver=4.1.7.1' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A200%2C200i%2C300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i&#038;subset=latin&#038;display=swap&#038;ver=4.1.7.1' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/analyticsindiamag.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='https://mk0analyticsindf35n9.kinstacdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script src='https://mk0analyticsindf35n9.kinstacdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://mk0analyticsindf35n9.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://use.typekit.net/bcg7uhm.js?ver=4.1.7.1'></script>
<script type='text/javascript'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel='https://api.w.org/' href='https://analyticsindiamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://analyticsindiamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://analyticsindiamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://analyticsindiamag.com/?p=58213' />
<link rel="alternate" type="application/json+oembed" href="https://analyticsindiamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanalyticsindiamag.com%2Fis-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://analyticsindiamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fanalyticsindiamag.com%2Fis-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy%2F&#038;format=xml" />
<meta property="fb:app_id" content="224833517628762"/>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://analyticsindiamag.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5c00dbdd-1372-421f-a9f8-04fffefd4bec';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://analyticsindiamag.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2d1085e1-a560-4918-b950-42f254dd8495";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/cropped-aim-new-logo-1-22-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/cropped-aim-new-logo-1-22-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/cropped-aim-new-logo-1-22-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/cropped-aim-new-logo-1-22-2-270x270.jpg" />
<script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script>		<style type="text/css" id="wp-custom-css">
			



body.single-post footer.article-tags.entry-footer{

  display:none !important;

}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-58213 single-format-standard thb-boxed-off thb_ads_header_mobile_on thb-lightbox-on thb-capitalize-on thb-dark-mode-off thb-header-style1 thb-title-underline-hover wpb-js-composer js-comp-ver-6.1 vc_responsive">
<div id="wrapper" class="open">

	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed dark">
	<div class="row hide-for-large mobile-fixed-header align-middle">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
			<a href="https://analyticsindiamag.com/" class="logolink" data-wpel-link="internal">
				<img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/aim-new-logo-1-21-scaled.jpg" class="logoimg" alt="Analytics India Magazine"/>
			</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://analyticsindiamag.com/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
	</div>
	<div class="row full-width-row show-for-large">
  	  		<div class="medium-8 columns logo">
  			<a href="https://analyticsindiamag.com/" class="logolink" data-wpel-link="internal">
  				<img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/aim-new-logo-1-21-scaled.jpg" class="logoimg" alt="Analytics India Magazine"/>
  			</a>
  			<span class="page-title" id="page-title">Is .AI Domain Name Extension Any Valuable For AI Startups Or Just A Marketing Ploy?</span>
  		</div>
  		<div class="medium-4 columns">
  			 		<aside class="share-article-vertical share-main hide-on-print ">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fanalyticsindiamag.com%2Fis-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy%2F" class="facebook social" data-wpel-link="internal"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Is+.AI+Domain+Name+Extension+Any+Valuable+For+AI+Startups+Or+Just+A+Marketing+Ploy%3F&url=https%3A%2F%2Fanalyticsindiamag.com%2Fis-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy%2F&via=Analyticsindiam" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/&amp;media=https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg&amp;description=Is+.AI+Domain+Name+Extension+Any+Valuable+For+AI+Startups+Or+Just+A+Marketing+Ploy%3F" class="pinterest social" data-pin-no-hover="true" data-wpel-link="internal"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" class="linkedin social" data-wpel-link="internal"><i class="fa fa-linkedin"></i></a>
						<a href="whatsapp://send?text=Is+.AI+Domain+Name+Extension+Any+Valuable+For+AI+Startups+Or+Just+A+Marketing+Ploy%3F https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" class="whatsapp social" data-href="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" data-action="share/whatsapp/share" data-wpel-link="internal"><i class="fa fa-whatsapp"></i></a>
			</aside>
	  		</div>
  		  			<span class="progress"></span>
  		  		</div>
</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row full-width-row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-header" class="sf-menu"><li id="menu-item-40625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40625"><a href="https://www.analyticsindiamag.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-112 menu-item-category-6"><a href="https://analyticsindiamag.com/category/articles/" data-wpel-link="internal">Opinions</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131 menu-item-category-8"><a href="https://analyticsindiamag.com/category/interviews/" data-wpel-link="internal">People</a></li>
<li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737 menu-item-category-22"><a href="https://analyticsindiamag.com/category/learning-corner/" data-wpel-link="internal">Developers Corner</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313 menu-item-category-3"><a href="https://analyticsindiamag.com/category/news/" data-wpel-link="internal">News</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348 menu-item-category-10"><a href="https://analyticsindiamag.com/category/events/" data-wpel-link="internal">Events</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617 menu-item-category-12"><a href="https://analyticsindiamag.com/category/education/" data-wpel-link="internal">Education</a></li>
<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977 menu-item-category-470"><a href="https://analyticsindiamag.com/category/research/" data-wpel-link="internal">Research</a></li>
<li id="menu-item-6799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6799 menu-item-category-474"><a href="https://analyticsindiamag.com/category/careers/" data-wpel-link="internal">Careers</a></li>
<li id="menu-item-13050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13050 menu-item-category-7912"><a href="https://analyticsindiamag.com/category/startups/" data-wpel-link="internal">Startups</a></li>
<li id="menu-item-57982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57982 menu-item-category-92276"><a href="https://analyticsindiamag.com/category/cybersecurity/" data-wpel-link="internal">Cybersecurity</a></li>
<li id="menu-item-56767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56767 menu-item-category-51916"><a href="https://analyticsindiamag.com/category/looking-east/" data-wpel-link="internal">Fun Stuff</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">

					    <li class="social_links_style2">
	    	  		  	  		<a href="https://www.facebook.com/AnalyticsIndiaMagazine/%20" class="facebook" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/Analyticsindiam" class="twitter" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://in.pinterest.com/Analyticsindiam/" class="pinterest" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-pinterest"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://in.linkedin.com/company/analytics-india-magazine" class="linkedin" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/analyticsindiamagazine/?hl=en%20" class="instagram" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        		    </li>
  													<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://analyticsindiamag.com/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style1  light">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
				<div class="mobile-toggle-holder">
  	<div class="mobile-toggle">
  		<span></span><span></span><span></span>
  	</div>
	</div>
			</div>
		<div class="small-8 large-4 columns logo">
				<a href="https://analyticsindiamag.com/" class="logolink" data-wpel-link="internal">
					<img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/aim-new-logo-1-21-scaled.jpg" class="logoimg" alt="Analytics India Magazine"/>
				</a>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="19px" height="19px" viewBox="0 0 19 19" xml:space="preserve">
	<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
		c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
		c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
		c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
</svg>		<form method="get" class="quick_searchform" role="search" action="https://analyticsindiamag.com/">
    	<input name="s" type="text" class="s">
    	<input type="submit" value="Search">
		</form>
	</div>

			</div>
		</div>
		<div class="small-12 large-8 columns thb-a">
			<p style="text-align: center;"><a href="https://www.insofe.edu.in/" target="_blank" rel="noopener nofollow" data-wpel-link="external"><img src="https://www.analyticsindiamag.com/wp-content/uploads/2019/02/Blue_03.jpg" width="600px/" /></a></p>		</div>
	</div>
</header>
<!-- End Header -->
<div id="navholder" class="light-menu ">
	<div class="row">
		<div class="small-12 columns">
			<nav class="menu-holder style1 light menu-light" id="menu_width">
								  <ul id="menu-header2" class="sf-menu style1"><li id="menu-item-4550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4550"><a href="https://analyticsindiamag.com/about/" data-wpel-link="internal">About us</a></li>
<li id="menu-item-57079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57079"><a href="https://analyticsindiamag.com/aim-expert-network/" data-wpel-link="internal">Expert Network</a></li>
<li id="menu-item-52358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"><a href="https://aimresearch.ai/" data-wpel-link="external" target="_blank" rel="nofollow">Research</a></li>
<li id="menu-item-21287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21287"><a href="https://analyticsindiamag.com/our-events/" data-wpel-link="internal">Conferences</a></li>
<li id="menu-item-3765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3765"><a href="http://analyticsindiajobs.com" data-wpel-link="external" target="_blank" rel="nofollow">Job Portal</a></li>
<li id="menu-item-19568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19568"><a href="https://www.youtube.com/channel/UCAlwrsgeJavG1vw9qSFOUmA" data-wpel-link="external" target="_blank" rel="nofollow">Videos</a></li>
<li id="menu-item-22638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22638"><a href="https://www.machinehack.com/" data-wpel-link="external" target="_blank" rel="nofollow">Hackathons</a></li>
<li id="menu-item-47956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47956 menu-item-category-78848"><a href="https://analyticsindiamag.com/category/academic-rankings/" data-wpel-link="internal">Academic Rankings</a></li>
<li id="menu-item-43359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="https://analyticsindiamag.com/ai-on-intel/" data-wpel-link="internal">AI Hub</a></li>
<li id="menu-item-3774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3774"><a href="https://analyticsindiamag.com/advertise-with-us/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-18432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18432"><a href="https://analyticsindiamag.com/contact-us/" data-wpel-link="internal">Contact us</a></li>
</ul>								  <div class="menu-right-content">
  	  	  	  </div>
  			</nav>
		</div>
	</div>
</div>
		<div role="main">
<div id="infinite-article" data-infinite="on" data-infinite-count="" class="on" data-security="9f9da7a584">
	<p style="text-align:center"><a href="https://praxis.ac.in/data-science-program/?utm_source=Analytics%20India%20Magazine&amp;utm_medium=Banner&amp;utm_campaign=DS-Jan2020" target="_blank" rel="noopener nofollow" data-wpel-link="external"><img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/01/praxis-72890.gif" width=600px/></a></p>
<p style="text-align:center"><a href="https://www.tapmi.edu.in/lead-programme/?utm_source=AIM&amp;utm_medium=bannerMuSigmaTapmi&amp;utm_campaign=LEAD" target="_blank" rel="noopener nofollow" data-wpel-link="external"><img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/02/TAPMI-AD-BANNER-DIGITAL-new.jpg" width=600px/></a></p>		<div class="row post-detail-row top-padding post-detail-style1">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-58213 type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-ai-startup tag-ai-startup-challenges-india tag-ai-startup-india tag-brands tag-domain-names tag-marketing tag-startups" id="post-58213" data-id="58213" data-url="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/">
	  		  		  	<header class="post-title entry-header cf">
	  		<a href="https://analyticsindiamag.com/category/articles/" class="single_category_title category-link-6" title="Opinions" data-wpel-link="internal">Opinions</a>	  		<h1 class="entry-title" itemprop="name headline">Is .AI Domain Name Extension Any Valuable For AI Startups Or Just A Marketing Ploy?</h1>	  		  <aside class="post-bottom-meta">
  	  	  	<strong itemprop="author" class="author vcard"><a href="https://analyticsindiamag.com/author/vishal-chawlaanalyticsindiamag-com/" title="Posts by Vishal Chawla" rel="author" data-wpel-link="internal">Vishal Chawla</a></strong>
  	  	  	<div class="time">10 hours ago</div>
  	  				  </aside>
  	  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="810" height="540" src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 thb-lazyload lazyload wp-post-image" alt="AI Domain Name Startups" sizes="(max-width: 810px) 100vw, 810px" data-src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg" data-sizes="auto" data-srcset="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg 810w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups-768x512.jpg 768w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups-770x513.jpg 770w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups-20x13.jpg 20w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups-385x257.jpg 385w" />	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fanalyticsindiamag.com%2Fis-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy%2F" class="facebook social" data-wpel-link="internal"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Is+.AI+Domain+Name+Extension+Any+Valuable+For+AI+Startups+Or+Just+A+Marketing+Ploy%3F&url=https%3A%2F%2Fanalyticsindiamag.com%2Fis-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy%2F&via=Analyticsindiam" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/&amp;media=https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg&amp;description=Is+.AI+Domain+Name+Extension+Any+Valuable+For+AI+Startups+Or+Just+A+Marketing+Ploy%3F" class="pinterest social" data-pin-no-hover="true" data-wpel-link="internal"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" class="linkedin social" data-wpel-link="internal"><i class="fa fa-linkedin"></i></a>
						<a href="whatsapp://send?text=Is+.AI+Domain+Name+Extension+Any+Valuable+For+AI+Startups+Or+Just+A+Marketing+Ploy%3F https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" class="whatsapp social" data-href="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" data-action="share/whatsapp/share" data-wpel-link="internal"><i class="fa fa-whatsapp"></i></a>
			</aside>
				  <div class="post-content-container">
										<div class="post-content entry-content cf">
									    	<a href="https://www.jigsawacademy.com/lpinsta/full-stack-data-science-2019?utm_source=AIM&amp;utm_medium=inarticle_top&amp;utm_campaign=Feb_Banner" TARGET="_blank" data-wpel-link="external" target="_blank" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/02/700X80.gif" width: 728px; height: class="lazyload" 90px;></a>
<hr>
<p style="background-color:#22c4ff" class="has-background has-medium-font-size"><em>The .AI web name extension has become so tightly linked with the world of artificial intelligence, it may look like as if it was created particularly for the AI industry, something which is </em>not true.</p>



<p class="has-drop-cap">Today, the “.AI” domain name is the go-to choice for AI Artificial Intelligence businesses and startups. While the registration price of the .AI TLD is higher than other domain registrations, .AI domain names are still available compared to short and highly expensive .COM domain names (some of them go for millions of dollars).&nbsp;</p>



<p>“.AI” has acquired popularity as a domain extension for Artificial Intelligence-based tech startups and businesses. That&#8217;s because most of the good and short .COM names have been registered already by domain name investors and speculators. On the other hand, .AI domain name is still a great option for an AI startup. With the sudden boom of .AI-related companies and startups, we’ve witnessed a parallel rise in .AI domain name registrations.&nbsp;</p><div class="AlwnirRf" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr>
<a href="https://www.analytixlabs.co.in/" TARGET="_blank" data-wpel-link="external" target="_blank" rel="nofollow"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.analyticsindiamag.com/wp-content/uploads/2019/05/ALabs-banner.gif" width: 728px; height: class="lazyload" 90px;></a>
<hr></div>



<p>The .AI web name extension has become so tightly linked with the world of artificial intelligence, it may look like as if it was created particularly for the AI industry, something not true at all. .However, but what you may not know is that this domain name is, in fact, a country code top-level domain (ccTLD) assigned to Anguilla, Anguilla, a small British Overseas Territory in the Caribbean, and opened up for registration in 1995.</p>



<p style="background-color:#22c4ff" class="has-background"><em>One fun fact: The technicals of all .AI domain names in the world is managed by a guy named Vincent from Anguilla. You can <a href="https://www.iana.org/domains/root/db/ai.html" data-wpel-link="external" target="_blank" rel="nofollow">contact him</a> if your AI startup’s web name extension stops working all of a sudden.</em></p><div class="7QEJp8TU" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><hr><a href="http://www.jigsawacademy.com/lpinsta/IPBA_2019?utm_source=AIM&amp;utm_medium=in_article_banner&amp;utm_campaign=Banner" rel="nofollow" data-wpel-link="external" target="_blank"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/IPBA_Gif_ad_700X80.gif" alt="W3Schools" border="0" class="lazyload" /> </a>
<hr></div>



<h3>Startup Branding Firms &amp; Domain Name Speculators Are Riding The Boom</h3>



<figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-06-at-3.42.47-PM.png" alt="" class="wp-image-58215 lazyload" data-sizes="auto" data-srcset="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-06-at-3.42.47-PM.png 883w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-06-at-3.42.47-PM-768x339.png 768w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-06-at-3.42.47-PM-770x340.png 770w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-06-at-3.42.47-PM-20x9.png 20w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-06-at-3.42.47-PM-385x170.png 385w" sizes="(max-width: 883px) 100vw, 883px" /><figcaption>Speculators have been gobbling up .AI name extensions for steep prices (source: Name Bio)</figcaption></figure>



<p>&nbsp;The .AI domain extension names are used by AI startups and/or AI experts to host their websites and therefore aim at a very niche audience comprising of investors and techies. And there is no dearth of.AI speculators as well, who think .AI domain names are the new .com in the startup world.&nbsp;</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://analyticsindiamag.com/how-data-science-is-disrupting-the-world-of-marketing/" target="_self" class="u38b9acbc64403182aa7f09211a16b999" data-wpel-link="internal"><!-- INLINE RELATED POSTS 1/3 //--><style> .u38b9acbc64403182aa7f09211a16b999 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u38b9acbc64403182aa7f09211a16b999:active, .u38b9acbc64403182aa7f09211a16b999:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u38b9acbc64403182aa7f09211a16b999 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u38b9acbc64403182aa7f09211a16b999 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u38b9acbc64403182aa7f09211a16b999 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u38b9acbc64403182aa7f09211a16b999:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read</span>&nbsp; <span class="postTitle">How Data Science Is Disrupting The World Of Marketing</span></div></a></div><p>Many of the speculators and branding firms think that for the price of registering a .AI domain now, they may get a great return on investment as we see a proliferation of AI companies.&nbsp;</p>



<p>But, that may be a false assumption too. Some of the biggest AI startups like Deep Mind have a .com domain name. Even Facebook.AI redirects back to Facebook.com. Neither do companies such as Netflix, Uber, Google, Facebook, Apple, Microsoft, Amazon, all of which are the actual leaders in artificial intelligence, not the so-called &#8220;AI startups&#8221;. In short, having a .AI name may just be a clever marketing ploy, (and probably a trick to trick investors in rare cases).</p>



<p>But, according to some marketing experts, the domain with .ai projects a startup&#8217;s core offering (i.e. ML/Al) and startup companies have customer attention from the very beginning. It also adds credibility and legitimacy in a subtle way which goes a long way in lead conversion.</p>



<p>Also, having a keyword like AI at the domain level offers an advantage and a brand recognition which is valuable to market the company and its services. In India too, we have many AI companies using .AI names like Artivatic.Ai, Senseforth.Ai, AskSid AI, Wesense.Ai, Dhiyo.Ai, Dhrishya.Ai, Dave.AI, Orcablue.Ai, CustomFit.Ai, and many more.</p>



<h3>.AI Name May Also Be An Easy Trick To Make Exaggerated Claims</h3>



<figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/ai-domain-ai.jpg" alt="" class="wp-image-58214 lazyload" data-sizes="auto" data-srcset="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/ai-domain-ai.jpg 634w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/ai-domain-ai-20x15.jpg 20w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/ai-domain-ai-385x290.jpg 385w" sizes="(max-width: 634px) 100vw, 634px" /></figure>



<p>While startups have been flocking to register .AI domain names, there are a few things you may want to know. Having an .AI extension doesn&#8217;t mean you&#8217;re an AI company. AI extension name is open to any company or person to register and use for any purpose, such as for branding or content purposes.&nbsp;</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://analyticsindiamag.com/5-noteworthy-ai-and-iot-startups-that-are-providing-smart-solutions-to-indian-farmers/" target="_self" class="u610776d016163fe5957ee1a21ea8f5a7" data-wpel-link="internal"><!-- INLINE RELATED POSTS 2/3 //--><style> .u610776d016163fe5957ee1a21ea8f5a7 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u610776d016163fe5957ee1a21ea8f5a7:active, .u610776d016163fe5957ee1a21ea8f5a7:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u610776d016163fe5957ee1a21ea8f5a7 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u610776d016163fe5957ee1a21ea8f5a7 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u610776d016163fe5957ee1a21ea8f5a7 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u610776d016163fe5957ee1a21ea8f5a7:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read</span>&nbsp; <span class="postTitle">5 Noteworthy AI And IoT Startups That Are Providing Smart Solutions To Indian Farmers</span></div></a></div><p>This is also the precise reason why some AI startups can easily fool you with claims of AI expertise. While there is no research which tells you whether an acclaimed AI startup is truly utilising artificial intelligence or not, there may be many branded AI startups (also using .AI domain names) who may not be using the technology at all.&nbsp;</p>



<p>One example of an AI startup which surfaced in the media reports was SoftBank- funded startup Engineer.AI. The startup promised ‘human-assisted’ artificial-intelligence, and employees came out saying the startup inflated its technology prowess.</p>



<p>The startup said it utilised artificial intelligence to automate building mobile apps, but many current and former employees stated the company exaggerated its AI capabilities to attract customers and investors. WSJ reported that the startup deployed workers to pretend to do automated functions in the backend.</p>



<p>According to a <a href="https://www.mmcventures.com/wp-content/uploads/2019/02/The-State-of-AI-2019-Divergence.pdf" data-wpel-link="external" target="_blank" rel="nofollow">survey</a> report from London venture capital firm MMC, 40 per cent of European startups that had been considered as AI companies didn&#8217;t utilise artificial intelligence in reality. MMC analysed about 2,830 AI startups in 13 EU countries using metrics like “activities, focus, and funding” of every firm.&nbsp;</p>



<p>In the end, MMC concluded that companies that investors assume and believe are AI companies are probably not. “In 40 % of cases, we could detect no mention of evidence of AI,” MMC head of research David Kelnar, told <a href="https://www.forbes.com/sites/parmyolson/2019/03/04/nearly-half-of-all-ai-startups-are-cashing-in-on-hype/#74804801d022" data-wpel-link="external" target="_blank" rel="nofollow"><em>Forbes</em></a>. The point is many of the startups found not have any AI capabilities had the .AI domain name extension, which makes it a handy tool if you may want to trick people into believing you’re an AI startup.</p>



<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://analyticsindiamag.com/how-maharashtra-plans-to-use-artificial-intelligence-to-alleviate-its-agrarian-crisis/" target="_self" class="u7411ee5879f19830d6dd56e5ecec4212" data-wpel-link="internal"><!-- INLINE RELATED POSTS 3/3 //--><style> .u7411ee5879f19830d6dd56e5ecec4212 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u7411ee5879f19830d6dd56e5ecec4212:active, .u7411ee5879f19830d6dd56e5ecec4212:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u7411ee5879f19830d6dd56e5ecec4212 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u7411ee5879f19830d6dd56e5ecec4212 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u7411ee5879f19830d6dd56e5ecec4212 .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u7411ee5879f19830d6dd56e5ecec4212:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also Read</span>&nbsp; <span class="postTitle">How Maharashtra Plans to Use Artificial Intelligence To Alleviate Its Agrarian Crisis</span></div></a></div><p><strong>Also Read:</strong></p>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-analytics-india-magazine"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="HvwxF9swGW"><a href="https://analyticsindiamag.com/7-key-tenets-of-ai-ethics-to-follow/" data-wpel-link="internal">7 Key Tenets Of AI Ethics To Follow</a></blockquote><iframe title="&#8220;7 Key Tenets Of AI Ethics To Follow&#8221; &#8212; Analytics India Magazine" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://analyticsindiamag.com/7-key-tenets-of-ai-ethics-to-follow/embed/#?secret=HvwxF9swGW" data-secret="HvwxF9swGW" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<hr>
<h4><em>Enjoyed this story? Join our <span style="text-decoration: underline;"><a href="https://t.me/joinchat/NJLxnhZB7GkX3CPvjs9QGQ" target="_blank" rel="noopener nofollow" data-wpel-link="external">Telegram group</a></span>. And be part of an engaging community.</em></h4></p><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Provide your comments below</h3><p><fb:comments-count href=https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/></fb:comments-count> comments</p><fb:comments href="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" num_posts="5" width="" colorscheme="light"></fb:comments>			    						</div>
									</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="https://analyticsindiamag.com/tag/ai-startup/" title="" class="tag-link" data-wpel-link="internal">AI startup</a> <a href="https://analyticsindiamag.com/tag/ai-startup-challenges-india/" title="" class="tag-link" data-wpel-link="internal">ai startup challenges india</a> <a href="https://analyticsindiamag.com/tag/ai-startup-india/" title="" class="tag-link" data-wpel-link="internal">ai startup india</a> <a href="https://analyticsindiamag.com/tag/brands/" title="" class="tag-link" data-wpel-link="internal">Brands</a> <a href="https://analyticsindiamag.com/tag/domain-names/" title="" class="tag-link" data-wpel-link="internal">Domain names</a> <a href="https://analyticsindiamag.com/tag/marketing/" title="" class="tag-link" data-wpel-link="internal">Marketing</a> <a href="https://analyticsindiamag.com/tag/startups/" title="" class="tag-link" data-wpel-link="internal">startups</a>	</div>
	</footer>
 
<div class="post-author">
		<a href="https://analyticsindiamag.com/author/vishal-chawlaanalyticsindiamag-com/" class="avatar-link" data-wpel-link="internal"><img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/authors/vishal.chawla@analyticsindiamag.com-265.jpeg" class="avatar photo" alt="Vishal Chawla" width="164" height="164" /></a>
	<div class="author-content">
		<h5><a href="https://analyticsindiamag.com/author/vishal-chawlaanalyticsindiamag-com/" data-wpel-link="internal">Vishal Chawla</a></h5>
				<p>Vishal Chawla is a senior tech journalist at AIM and writes about AI, analytics, cybersecurity, cloud,  blockchain, and other technologies. He also hosts AIM's video podcast called Simulated Reality, which features technology leaders, AI experts, and innovative startups of India. Contact at vishal.chawla@analyticsindiamag.com</p>
							<a href="https://twitter.com/_vishalchawla" class="twitter" data-wpel-link="external" target="_blank" rel="nofollow"><i class="fa fa-twitter"></i></a>
									</div>
	</div>
 		<div class="share-article hide-on-print ">
		<div class="row align-middle">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print">
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fanalyticsindiamag.com%2Fis-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy%2F" class="facebook social" data-wpel-link="internal"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?text=Is+.AI+Domain+Name+Extension+Any+Valuable+For+AI+Startups+Or+Just+A+Marketing+Ploy%3F&url=https%3A%2F%2Fanalyticsindiamag.com%2Fis-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy%2F&via=Analyticsindiam" class="twitter social "><i class="fa fa-twitter"></i></a>
								<a href="http://pinterest.com/pin/create/link/?url=https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/&amp;media=https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg&amp;description=Is+.AI+Domain+Name+Extension+Any+Valuable+For+AI+Startups+Or+Just+A+Marketing+Ploy%3F" class="pinterest social" data-pin-no-hover="true" data-wpel-link="internal"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/cws/share?url=https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" class="linkedin social" data-wpel-link="internal"><i class="fa fa-linkedin"></i></a>
						<a href="whatsapp://send?text=Is+.AI+Domain+Name+Extension+Any+Valuable+For+AI+Startups+Or+Just+A+Marketing+Ploy%3F https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" class="whatsapp social" data-href="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" data-action="share/whatsapp/share" data-wpel-link="internal"><i class="fa fa-whatsapp"></i><span></span></a>
			</aside>
				</div>
		</div>
	</div>
	 
		<div class="row post-navi hide-on-print no-padding">
			<div class="small-12 medium-6 columns">
				<span>Previous Article</span><h6><a href="https://analyticsindiamag.com/top-startups-working-on-conversational-ai-in-india/" title="Top Startups Working On Conversational AI In India" data-wpel-link="internal">Top Startups Working On Conversational AI In India</a></h6>			</div>
			<div class="small-12 medium-6 columns">
				<span>Next Article</span><h6><a href="https://analyticsindiamag.com/7-programming-languages-that-will-die-in-a-few-years/" title="7 Programming Languages That Will Die In A Few Years" data-wpel-link="internal">7 Programming Languages That Will Die In A Few Years</a></h6>			</div>
		</div>
					<div class="thb-post-bottom-meta">
		<span itemprop="author" itemscope itemtype="https://schema.org/Person">
		  <meta itemprop="name" content="Vishal Chawla">
		</span>
		<time class="date published time" datetime="2020-03-08T16:00:00+05:30" itemprop="datePublished" content="2020-03-08T16:00:00+05:30">10 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="Is .AI Domain Name Extension Any Valuable For AI Startups Or Just A Marketing Ploy?">
		<meta itemprop="dateModified" class="date updated" content="2020-03-06T20:50:02+05:30">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Analytics India Magazine">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/aim-new-logo-1-21-scaled.jpg">
			</span>
			<meta itemprop="url" content="https://analyticsindiamag.com">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/AI-domain-name-startups.jpg">
		  <meta itemprop="width" content="810">
		  <meta itemprop="height" content="540">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" content="https://analyticsindiamag.com/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/">
	</div>
		  </article>

										</div>
	<div class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner ">
		<div id="text-2" class="widget cf widget_text title-style2">			<div class="textwidget"><p><a href="https://www.upgrad.com/masters-in-ml-ai/?utm_source=AIM&amp;utm_medium=banner&amp;utm_campaign=MSML_brand_aim_banner_17apr&amp;utm_term=MSML_brand_aim_banner_17apr_mastersinml" rel="nofollow" data-wpel-link="external" target="_blank"> <img src="https://www.analyticsindiamag.com/wp-content/uploads/2019/04/AIM-Banner_MS-ML-AI_1.gif" alt="W3Schools" border="0" /> </a></p>
<hr />
<p><a href="https://www.jigsawacademy.com/lpinsta/IPBA_2019?utm_source=AIM&#038;utm_medium=side_monster&#038;utm_campaign=Feb_Banner" rel="nofollow" data-wpel-link="external" target="_blank"> <img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/02/300X600_AIM.gif" alt="W3Schools" border="0" /> </a></p>
<hr />
<p><a href="https://www.edvancer.in/data-science-course-classroom-common?utm_source=AIM&amp;utm_campaign=AIMsidead&amp;utm_medium=AIMclassroomad" rel="nofollow" data-wpel-link="external" target="_blank"> <img src=" https://www.analyticsindiamag.com/wp-content/uploads/2019/07/Edvancer-Side-box.gif" alt="W3Schools" border="0" /> </a></p>
<hr />
<p><a href="https://business.louisville.edu/learnmore/msba-india/?utm_source=analyticsIndia&amp;utm_medium=Banner&amp;utm_term=India&amp;utm_content=GetPaidIndia&amp;utm_campaign=MSBAIndia" rel="nofollow" data-wpel-link="external" target="_blank"> <img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/INDIAMSBA-GETPAID300x250.jpg" alt="W3Schools" border="0" /> </a></p>
<hr />
<p><a href="http://pgp.bsebti.com/post-graduate-certificate-in-dataanalytics-and-business-intelligence.aspx" rel="nofollow" data-wpel-link="external" target="_blank"> <img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/01/banner-creative-animation.gif" alt="W3Schools" border="0" /> </a></p>
</div>
		</div>	</div>
</div>	
</div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-58251 type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-is-c-dead tag-is-r-dead tag-language-die-in-2020 tag-programming-and-coding tag-programming-languages">
		<figure class="post-gallery">
		<a href="https://analyticsindiamag.com/7-programming-languages-that-will-die-in-a-few-years/" rel="bookmark" title="7 Programming Languages That Will Die In A Few Years" data-wpel-link="internal">
			<img width="640" height="450" src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/aim_language-20x14.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 640px) 100vw, 640px" data-src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/aim_language-640x450.png" data-sizes="auto" data-srcset="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/aim_language-640x450.png 640w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/aim_language-320x225.png 320w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/aim_language-20x14.png 20w" />					</a>
	</figure>
		<div class="post-category"><a href="https://analyticsindiamag.com/category/articles/" class="single_category_title category-link-6" title="Opinions" data-wpel-link="internal">Opinions</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://analyticsindiamag.com/7-programming-languages-that-will-die-in-a-few-years/" title="7 Programming Languages That Will Die In A Few Years" data-wpel-link="internal">7 Programming Languages That Will Die In A Few Years</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-58231 type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-artificial-intelligence-companies tag-chatbots tag-coversational-ai tag-india tag-startups tag-voice-assistant">
		<figure class="post-gallery">
		<a href="https://analyticsindiamag.com/top-startups-working-on-conversational-ai-in-india/" rel="bookmark" title="Top Startups Working On Conversational AI In India" data-wpel-link="internal">
			<img width="640" height="450" src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/chatbots-20x14.jpg" class="attachment-goodlife-latest-2x size-goodlife-latest-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 640px) 100vw, 640px" data-src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/chatbots-640x450.jpg" data-sizes="auto" data-srcset="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/chatbots-640x450.jpg 640w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/chatbots-320x225.jpg 320w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/chatbots-20x15.jpg 20w" />					</a>
	</figure>
		<div class="post-category"><a href="https://analyticsindiamag.com/category/articles/" class="single_category_title category-link-6" title="Opinions" data-wpel-link="internal">Opinions</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://analyticsindiamag.com/top-startups-working-on-conversational-ai-in-india/" title="Top Startups Working On Conversational AI In India" data-wpel-link="internal">Top Startups Working On Conversational AI In India</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-58244 type-post status-publish format-standard has-post-thumbnail hentry category-looking-east">
		<figure class="post-gallery">
		<a href="https://analyticsindiamag.com/machine-learning-crossword-4/" rel="bookmark" title="Machine Learning Crossword #4" data-wpel-link="internal">
			<img width="640" height="450" src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-08-at-10.36.54-AM-20x14.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 640px) 100vw, 640px" data-src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-08-at-10.36.54-AM-640x450.png" data-sizes="auto" data-srcset="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-08-at-10.36.54-AM-640x450.png 640w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-08-at-10.36.54-AM-320x225.png 320w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-08-at-10.36.54-AM-20x14.png 20w" />					</a>
	</figure>
		<div class="post-category"><a href="https://analyticsindiamag.com/category/looking-east/" class="single_category_title category-link-51916" title="Fun Stuff" data-wpel-link="internal">Fun Stuff</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://analyticsindiamag.com/machine-learning-crossword-4/" title="Machine Learning Crossword #4" data-wpel-link="internal">Machine Learning Crossword #4</a></h6>	</header>
</div>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<div class="post style1 solo post-58234 type-post status-publish format-standard has-post-thumbnail hentry category-learning-corner tag-3d-model tag-control tag-obstacle-tower tag-reinforcement-learning tag-robotics tag-vision">
		<figure class="post-gallery">
		<a href="https://analyticsindiamag.com/vision-control-planning-and-generalization-in-rl/" rel="bookmark" title="Vision, Control, Planning, and Generalization in RL" data-wpel-link="internal">
			<img width="640" height="450" src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/obstacle-tower-20x14.png" class="attachment-goodlife-latest-2x size-goodlife-latest-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 640px) 100vw, 640px" data-src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/obstacle-tower-640x450.png" data-sizes="auto" data-srcset="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/obstacle-tower-640x450.png 640w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/obstacle-tower-320x225.png 320w, https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2020/03/obstacle-tower-20x15.png 20w" />					</a>
	</figure>
		<div class="post-category"><a href="https://analyticsindiamag.com/category/learning-corner/" class="single_category_title category-link-22" title="Developers Corner" data-wpel-link="internal">Developers Corner</a></div>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://analyticsindiamag.com/vision-control-planning-and-generalization-in-rl/" title="Vision, Control, Planning, and Generalization in RL" data-wpel-link="internal">Vision, Control, Planning, and Generalization in RL</a></h6>	</header>
</div>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
		<!-- Start Footer -->
<footer id="footer" class="dark ">
	<div class="row">
		    <div class="small-12 medium-6 large-6 columns">
    	<div id="text-4" class="widget cf widget_text title-style2">			<div class="textwidget"><h1 style="color:white;">More than 1,00,000 people are subscribed to our newsletter</h1>
<p>Subscribe now to receive in-depth stories on AI &amp; Machine Learning.</p>
</div>
		</div>    </div>
    <div class="small-12 medium-6 large-6 columns">
    	<div id="text-5" class="widget cf widget_text title-style2">			<div class="textwidget"><p><span data-sumome-listbuilder-embed-id="5b85c0ad50d837d57447bb06d847bc843cb2b2631660239955bdf102798a11ee"></span></p>
</div>
		</div>    </div>
      </div>
</footer>
<!-- End Footer -->
				<!-- Start Sub Footer -->
		<footer id="subfooter" class="light  style1">
			<div class="row">
				<div class="small-12 columns">
					<div class="subfooter-menu-holder text-center">
													<a href="https://analyticsindiamag.com/" class="logolink" data-wpel-link="internal">
								<img src="https://mk0analyticsindf35n9.kinstacdn.com/wp-content/uploads/2019/11/aim-new-logo-1-21-scaled.jpg" class="logoimg" alt="Analytics India Magazine"/>
							</a>
												<div class="subfooter-menu"><ul id="menu-bottom" class="footer-menu"><li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="https://analyticsindiamag.com/about/" data-wpel-link="internal">About Us</a></li>
<li id="menu-item-9974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9974"><a href="https://analyticsindiamag.com/advertise-with-us/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-47914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47914"><a href="https://analyticsindiamag.com/get-involved/" data-wpel-link="internal">Get Involved</a></li>
<li id="menu-item-6843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6843"><a href="https://analyticsindiamag.com/copyright-trademarks/" data-wpel-link="internal">Copyright</a></li>
<li id="menu-item-6844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-6844"><a href="https://analyticsindiamag.com/privacy-policy/" data-wpel-link="internal">Privacy</a></li>
<li id="menu-item-6845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6845"><a href="https://analyticsindiamag.com/terms-use/" data-wpel-link="internal">Terms of use</a></li>
<li id="menu-item-6847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6847"><a href="https://analyticsindiamag.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
</ul></div>
						<p>Copyright 2020 Analytics India Magazine Pvt Ltd. All RIGHTS RESERVED. </p>

						<div class="subfooter-social">
							  	  		  	  		<a href="https://www.facebook.com/AnalyticsIndiaMagazine/%20" class="facebook" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/Analyticsindiam" class="twitter" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://in.pinterest.com/Analyticsindiam/" class="pinterest" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-pinterest"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://in.linkedin.com/company/analytics-india-magazine%20%20" class="linkedin" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/analyticsindiamagazine/?hl=en%20" class="instagram" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.youtube.com/channel/UCAlwrsgeJavG1vw9qSFOUmA" class="youtube-play" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-youtube-play"></i>
  	  		  	  		</a>
  	  		        							</div>
					</div>
				</div>
			</div>
		</footer>
		<!-- End Sub Footer -->
			</div> <!-- End #content-container -->
	<nav id="mobile-menu" class="style1">
	<div class="custom_scroll" id="menu-scroll">
			<div class="mobile-top">
  			  			  						</div>
						  <ul id="menu-header2-1" class="mobile-menu"><li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-4550"><a href="https://analyticsindiamag.com/about/" data-wpel-link="internal">About us</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-57079"><a href="https://analyticsindiamag.com/aim-expert-network/" data-wpel-link="internal">Expert Network</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-52358"><a href="https://aimresearch.ai/" data-wpel-link="external" target="_blank" rel="nofollow">Research</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-21287"><a href="https://analyticsindiamag.com/our-events/" data-wpel-link="internal">Conferences</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-3765"><a href="http://analyticsindiajobs.com" data-wpel-link="external" target="_blank" rel="nofollow">Job Portal</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-19568"><a href="https://www.youtube.com/channel/UCAlwrsgeJavG1vw9qSFOUmA" data-wpel-link="external" target="_blank" rel="nofollow">Videos</a></li>
<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-22638"><a href="https://www.machinehack.com/" data-wpel-link="external" target="_blank" rel="nofollow">Hackathons</a></li>
<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47956 menu-item-category-78848"><a href="https://analyticsindiamag.com/category/academic-rankings/" data-wpel-link="internal">Academic Rankings</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-43359"><a href="https://analyticsindiamag.com/ai-on-intel/" data-wpel-link="internal">AI Hub</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-3774"><a href="https://analyticsindiamag.com/advertise-with-us/" data-wpel-link="internal">Advertise</a></li>
<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18432"><a href="https://analyticsindiamag.com/contact-us/" data-wpel-link="internal">Contact us</a></li>
</ul>									<div class="social-links">
				  	  		  	  		<a href="https://www.facebook.com/AnalyticsIndiaMagazine/%20" class="facebook" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-facebook"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://twitter.com/Analyticsindiam" class="twitter" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-twitter"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://in.pinterest.com/Analyticsindiam/" class="pinterest" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-pinterest"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://in.linkedin.com/company/analytics-india-magazine" class="linkedin" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-linkedin"></i>
  	  		  	  		</a>
  	  		        	  		  	  		<a href="https://www.instagram.com/analyticsindiamagazine/?hl=en%20" class="instagram" target="_blank" data-wpel-link="external" rel="nofollow"><i class="fa fa-instagram"></i>
  	  		  	  		</a>
  	  		        				</div>
			<div class="menu-footer">
							</div>
	</div>
</nav></div> <!-- End #wrapper -->

		<a id="scroll_totop"><i class="fa fa-angle-up"></i></a>
	<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='44f2beb519264bf22d95124898f1b142c49ddc9d8ec35e9f9fce117078e4bf0b';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://analyticsindiamag.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/analyticsindiamag.com\/wp-admin\/admin-ajax.php","top_ten_id":"58213","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"829335506"};
/* ]]> */
</script>
<script src='https://mk0analyticsindf35n9.kinstacdn.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script src='https://mk0analyticsindf35n9.kinstacdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://mk0analyticsindf35n9.kinstacdn.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=4.1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/analyticsindiamag.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"},"settings":{"viai_publisher_id":"431861828953521","thb_custom_video_player":"on"}};
/* ]]> */
</script>
<script src='https://mk0analyticsindf35n9.kinstacdn.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=4.1.7.1'></script>
<script src='https://mk0analyticsindf35n9.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=224833517628762&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://analyticsindiamag.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="726a683bfd" /><input type="hidden" name="_wp_http_referer" value="/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://analyticsindiamag.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="726a683bfd" /><input type="hidden" name="_wp_http_referer" value="/is-ai-domain-name-extension-any-valuable-for-ai-startups-or-just-a-marketing-ploy/" />				</form>

			</div>
			<div class="thb-register">
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>
  <div class="hide">
    <svg class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="13px" height="13px" viewBox="0 0 13 13" enable-background="new 0 0 13 13" xml:space="preserve">
<path id="comment_icon" d="M12.7,0H0.3C0.134,0,0,0.128,0,0.286v9.143c0,0.157,0.134,0.286,0.3,0.286h2.1v3c0,0.105,0.061,0.201,0.159,0.252
	C2.603,12.988,2.651,13,2.7,13c0.058,0,0.116-0.016,0.167-0.048l3.524-3.237H12.7c0.165,0,0.3-0.129,0.3-0.286V0.286
	C13,0.128,12.865,0,12.7,0z"/>
</svg>
  </div>
  </body>
</html>
